WordPress.org

Support

Support » Plugins and Hacks » wp-ui.0.8.7 conflict with Easy Video Suite

wp-ui.0.8.7 conflict with Easy Video Suite

  • jhguynn
    Participant

    @jhguynn

    I notice when I use wp-ui.0.8.7, the videos I’ve embedded on my site using Easy Video Suite and their associated WP plugin play wierdly. An unrecognizable video player has been substituted for the player of my choosing, and it doesn’t auto play (as it should based on settings). When I select ‘use old scripts api’ in the advanced settings, this problem goes away, but my navigation menu (which relies on the current scripts) goes berzerk.

    Yes, I know, I’m just singing the blues “my plugin has a conflict.”

    Curious if anyone else out there has had challenges embedding video on pages that use the wp-ui.0.8.7, and if you have any ideas to work around this conflict.

    Many thanks!

    http://wordpress.org/extend/plugins/wp-ui/

  • The topic ‘wp-ui.0.8.7 conflict with Easy Video Suite’ is closed to new replies.