Support » Plugin: wp-Typography » wp-typography stops shortcode from beeing computed

  • Resolved augschburger

    (@augschburger)



    Hi – I use the Smooth-Slider plugin with shortcodes in sidebar widgets for a while. Today I changed something in this site (added a new sidebar) and now I have to disable wp-Typography to make Smooth-Slider working.
    If it’s enabled, the shortcode is displayed, i.e. [smoothcategory catg_slug=”partner”]

    I fiddled with wp-Typography settings (disabled Intelligente Zeichenersetzung and Typographische Anführungszeichen, added textwidget and widget_text to ignored CSS-classes), but with no success.
    For me it seems, that wp-Typography changes something in the shortcode before it is parsed by WP.

    This behaviour is reproduceable, if I enable wp_Typography and flush caches, the shortcode is displayed on the website. Once I disable wp-Typography and flush caches, the sliders are working again. I already disabled all other plugins and deleted and reinstalled Smooth-Slider with no success.

    Thanks for any hints!

    The page I need help with: [log in to see the link]

Viewing 2 replies - 31 through 32 (of 32 total)
Viewing 2 replies - 31 through 32 (of 32 total)
  • The topic ‘wp-typography stops shortcode from beeing computed’ is closed to new replies.