Support » Plugins and Hacks » [Resolved] wp-typography processes feed description

[Resolved] wp-typography processes feed description

  • With the latest update wp-typography started to process my blog’s feed urls which results in …

    <link rel="alternate" type="application/rss+xml" title="<span class="numbers">0</span>x<span class="numbers">7</span>be RSS 2.0 Feed" href="https://0x7be.de/feed/" />
      <link rel="alternate" type="text/xml" title="<span class="numbers">0</span>x<span class="numbers">7</span>be RSS Feed" href="https://0x7be.de/feed/rss/" />
      <link rel="alternate" type="application/atom+xml" title="<span class="numbers">0</span>x<span class="numbers">7</span>be Atom 0.3" href="https://0x7be.de/feed/atom/" />

    … which results in feeds not working and …

    0x7be RSS 2.0 Feed" href="https://0x7be.de/feed/" /> 0x7be RSS Feed" href="https://0x7be.de/feed/rss/" /> 0x7be Atom 0.3" href="https://0x7be.de/feed/atom/" />

    … being displayed in browser, when using Grey Matter theme.

    crosspost to this theme’s support forums.


Viewing 3 replies - 1 through 3 (of 3 total)
  • I just noticed that this happens in backend too!

    title becomes <title>ipeRSS ‹ <span class="numbers">0</span>x<span class="numbers">7</span>be — WordPress</title>

    Whereas “ipeRSS” is the configuration page of one of my other plugins. This happens not only on that page but on all back-end pages.

    Just pushed version 2.0.2 which should resolve this issue.

    It does! Thanks!

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[Resolved] wp-typography processes feed description’ is closed to new replies.