WordPress.org

Forums

WPtouch Mobile Plugin
[resolved] WP Touch Worked for 5 minutes then stopped (5 posts)

  1. loughboroughstudent
    Member
    Posted 3 years ago #

    Hello, I posted here about 6 weeks ago and at the time was making lots of changes so thought I would return to WPTouch after I had settled all decisions on the site layout.

    I reinstalled WP Touch this evening and it worked for 5 minutes but then stopped working without me changing anything.

    I have done everything I can find on this forum in the past six hours so thought I would write a post for outside help!

    I have cleared caches, reinstalled plugins, changed the user agents on W3 Cache, then deleted W3 cache etc etc. I have also tried multiple browsers on my iPhone and cleared their browsing caches.

    http://www.universityblogspot.com

    I know it's working somewhere in the background because if I change the WPTouch home page setting it changes on my phone... but just can't get the WP touch look back again! I only really need it on my posts/ blog entry pages!

    Thanks in advance for your help.

    http://wordpress.org/extend/plugins/wptouch/

  2. BraveNewCode Inc.
    Member
    Plugin Author

    Posted 3 years ago #

    That perfectly describes what caching plugins do when they're unable to work well with mobile devices. If one caching plugin isn't working with your individual WordPress configuration, we recommend deleting the plugin and any residual stored files from your server via FTP then choosing a different caching plugin.

  3. loughboroughstudent
    Member
    Posted 3 years ago #

    Well without changing anything I actually went PRO and am very very pleased as it works perfectly.

    Apologies for not clicking resolved on this thread sooner!

  4. TourAbsurd
    Member
    Posted 3 years ago #

    Having the same issue. If I deactivate Hypercache and CloudFlare, however, it still only sort of works. Pulls up old articles for the front page, rather than the latest entries.

  5. stopthepress
    Member
    Posted 3 years ago #

    loughboroughstudent wrote:

    Well without changing anything I actually went PRO and am very very pleased as it works perfectly.

    I have the same problem. So, if "WPTouch Pro" works and "WPtouch free" doesn't, then why is there a free version?

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • WPtouch Mobile Plugin
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic

Tags

No tags yet.