Support » Plugin: Swift Performance Lite » WP Touch Pro not working

  • Testing the plugin on one of my websites and I noticed some issues.

    For starters, the plugin WP Touch Pro is not working.

    When opening the website from mobile I see this url: mywebsite.com/desktop/unauthenticated/index.html

    I would appreciate your assistance with this.

    Thanks

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author swte

    (@swte)

    WP Touch has difficulty with all caching plugins https://support.wptouch.com/support/solutions/articles/5000537668-configuring-cache-plugins-for-wptouch
    Got to settings > caching > general – ensure that you uncheck “enable mobile device support”. If you continue to have problems, you will need to give us a link to your site to have a look.

    Sadly, I’m still having issues with this, so disabling the caching on mobile didn’t work.

    Where can I send you my website url (and wp credentials if needed)?

    Thanks

    Plugin Contributor Scottie S

    (@doit686868)

    You can give your website link here so we can take a look.

    As per instructions from here and WPTouch pro, I tried adding user agents so I can make WP Touch Pro work, but sadly it didn’t work.

    I added them to 1 field, and like this as well but nothing worked.

    I wouldn’t like to leave my URL public here so I sent a request over your website as well.

    Plugin Author swte

    (@swte)

    You can exclude them with a regexp as well, just put a leading/trailing #

    Alternatively you can enable Mobile Device Support, and add the following snippet to child theme’s functions.php

    add_action(‘init’, function(){
    if (wp_is_mobile()){
    define(‘SWIFT_PERFORMANCE_DISABLE_CACHE’, true);
    }
    });

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘WP Touch Pro not working’ is closed to new replies.