Support » Fixing WordPress » WP today stopped resizing the thumbnail image

  • Hello, it worked fine, always, but today.
    Take a look here.

    As you can see the thumbnail of the latest post is too big.
    The post are being always uploaded with 600px width. WP used to resize the images used for the thumbnail, but today it didn’t do it.

    I didn’t change anything at all in the theme or plugins.

    The settings say that the maximum width for the large images is 560px.

    Does anybody know why this happens?

    WordPress this time used the image named justyna-05.jpg instead than justyna-05-560×373.jpg. And I did it as usual… while editing the post, I click on the images, and then I chose the blue button to use the selected image as thumbnail.

    Please help

Viewing 3 replies - 1 through 3 (of 3 total)
  • Make sure you select correct featured image size.

    Where do I select it? Why it worked for years and today’s post didn’t work?

    I think the code pretty clear states it:

    <?php if ( has_post_thumbnail() ) {the_post_thumbnail( 'large', array('class'=>'post_thumbnail_common', 'alt' => get_the_title() , 'title' => get_the_title(), 'itemprop'=>'image' ));} ?> 
    <?php the_content(); ?>

    But the “large” image must have maximum 560px width.

    Just wondering whether someone understood the issue?

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘WP today stopped resizing the thumbnail image’ is closed to new replies.