Support » Plugins and Hacks » WP-Table Reloaded

Viewing 3 replies - 1 through 3 (of 3 total)
  • Hi,

    well, then tell the columns to be 25% wide! 🙂
    Add the following to the CSS on the “Plugin Options”:

    .wp-table-reloaded .column-1 {width:25%;}
    .wp-table-reloaded .column-2 {width:25%;}
    .wp-table-reloaded .column-3 {width:25%;}
    .wp-table-reloaded .column-4 {width:25%;}

    More information on this is in the documenation at http://tobias.baethge.com/wordpress-plugins/wp-table-reloaded-english/documentation/

    Hope this helps!
    Tobias

    (As this question seems to be the same as http://wordpress.org/support/topic/288811, maybe a moderator can close this one.)

    Similar to this problem, I’ve added:

    .wp-table-reloaded .column-1 {width:25%;}
    .wp-table-reloaded .column-2 {width:25%;}
    .wp-table-reloaded .column-3 {width:25%;}
    .wp-table-reloaded .column-4 {width:25%;}

    My table appears to work, however, only the first row is affected by the above css code. I have 4 columns and 10 rows. The options “The first row of your table is the table head” and “The last row of your table is the table footer,” are disable (unchecked).

    The link to my table is http://www.chocolatecity.cc/debut-author-book-review/

    Hi,

    I just checked your site, and for me the CSS is applied to all rows correctly?! All four columns are 25% wide.

    And (not related to the problem): You should disable that stupid JavaScript message that pops up when I do a right-click. It’s not real use anyway 🙂

    Best wishes,
    Tobias

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘WP-Table Reloaded’ is closed to new replies.