Support » Plugin: Plugin Name: WP Symposium Blog Post » WP-Symposium Blogpost-unable to use it

  • Resolved Pinaz

    (@pinaz)



    Hi developers,
    I have just installed on WP-Symposium the latest available version of Blogpost (Version 0.0.14). Unfortunately it does not create the page and therefore the menu item as per your instructions.
    I have manually created the menu item (in the horizontal feature) and the 2 posts i previously created using Word press became visible. I did also create a page called blogpost and inserted the shortcode [symposium-blogpost] and i couldn’t visualize nothing, except my the written shortcode. I can see in the Installation that there is a record of Blogpost but there is no page linked to it.
    Please can you help me?
    Thank you for the great work 🙂

    http://wordpress.org/extend/plugins/wp-symposium-blogpost/

Viewing 5 replies - 16 through 20 (of 20 total)
  • AlphaGolf you’re a scholar and a gentleman. Recheck the link now, works like a charm! This really elevates my site to where I wanted it to be. Thanks for all your help. Maybe add this example to future docs 🙂

    Cheers!

    Plugin Author Guillaume Assire

    (@alphagolf_fr)

    Nice indeed 🙂 More than happy I could contribute to your site, it looks great, already bookmarked 😉

    If one day you think the thumbnails are self-sufficient, remember the content of a row can be completely *replaced*. Also I would make these thumbnails clickable, by encapsulating the get_the_post_thumbnail inside a '<a href="'.get_permalink($post_ID).'">' and its closing tag. Last, ever thought of displaying the thumbnails two by two or three by three ? By playing with the CSS width you should achieve this, see developers.txt.

    As for the doc, I’m thinking of adding these few lines to this small txt file, if you don’t mind.

    All the best wishes to VG-A !

    Awesome, very flexible indeed. I added them 2 up and like this a lot better. Kept getting a parse error with the clickable code, so I left that out for now. Tried using

    '<a href="'.get_permalink($post_ID).'">'get_the_post_thumbnail($post_ID, 'thumbnail')'</a>';

    Amongst other variants 🙂

    Plugin Author Guillaume Assire

    (@alphagolf_fr)

    What about this variant 😉
    $html .= '<a href="' . get_permalink($post_ID) . '">' . get_the_post_thumbnail($post_ID, 'thumbnail') . '</a>';

    *smacks head* forgot the concatenation haha. *learning… 🙂

Viewing 5 replies - 16 through 20 (of 20 total)
  • The topic ‘WP-Symposium Blogpost-unable to use it’ is closed to new replies.