Support » Plugin: WP Support Plus Responsive Ticket System » WP Support Plus plugin issue

  • All was working OK until I changed themes. I kept getting a 400 Error with the actual redirected site working but the error where the ticket etc. should be located.
    I finally got it working (whether changing the page from private to public caused that I don’t know),however I now have the ‘Contact support’ in the menu as well as the plugin button on the side. I can’t seem to make the ‘Contact Support’ link disappear from the menu.It is now off the menu in WP (removed) but still shows. Any ideas?

Viewing 2 replies - 1 through 2 (of 2 total)
  • Thread Starter mjming81

    (@mjming81)

    An update. I was convincing myself that it was the Theme (wpcentralpark2col) I had considered that was causing the problem but now that it has been reverted back to Neo Zee, and I deleted the menu and started again, the support page is still getting a “Oops! That page can’t be found” error UNLESS I make it public (appears in the menu). I’m quite certain that it worked OK in Neo Zee before I changed themes.
    And on an unrelated matter, but with both themes I cannot place ‘Home’ first in the menu for some crazy reason. In the editing it shows at the top but on site it is second. Any help at all most appreciated.

    Michael J Ming

    Thread Starter mjming81

    (@mjming81)

    LATEST UPDATE: Problem seems to be Themes. I finally decided to just go the 2 column Twenty Sixteen Theme and after a few changes and menu adding the WPSupportPlus button works 100% without an added ‘support’ in the menu. Even managed an orderly list in menu.
    http://www.this-internet-thing.productpact.com/wp/

    Michael J Ming

    • This reply was modified 4 years, 6 months ago by mjming81.
Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘WP Support Plus plugin issue’ is closed to new replies.