WP Supersized
WP Supersized source of images (8 posts)

  1. Rene Otto
    Posted 2 years ago #

    When i select a NextGen Gallery and then go to update the article the WP Supersized source of images jumps back none.

    Anyone knows this issue.

    selecting http://goo.gl/vffxj
    after update http://goo.gl/Vu094

    WordPress 3.5
    WP Supersized 3.1.3


  2. Benoit De Boeck
    Plugin Author

    Posted 2 years ago #

    It seems that many users have trouble with the interaction between the plugin and NextGen Gallery. I also had this problem and it was solved easily. If you check the announcement of NextGen Gallery 1.9.8 on the Photocrati website, they advise users of NextGen Gallery to deactivate and reactivate the plugin to have it working correctly.

    If you still have problems with WP Supersized after doing that, try resetting the options.

  3. Rene Otto
    Posted 2 years ago #

    Now updating Nextgen Gallery to 1.9.9 and WP Supersized to 3.1.5 and follow the advise to deactivate,reactivate and resetting WP Supersized settings with no effect.

  4. -bene-
    Posted 2 years ago #

    Same problem here.
    I've deactivated and reactivated the nextgen plugin with no effect.

    I can't even select a custom directory in the "WP Supersized source of images" option panel, it always jumps back to "none". :/

    Any help?

  5. -bene-
    Posted 2 years ago #

    Still couldn't fix it. :/

  6. -bene-
    Posted 2 years ago #

    Ok, I've managed to have a workaround: :)

    Add a custom-field called SupersizedDir. As value choose the directory-name of your slide-images.

  7. Jon Brown
    Posted 2 years ago #

    I've had the same problem for a while on site in development. None of the "Set Source of Images" settings seem to hold. On the page editor when I set it to WP Media Gallery (or anything else) it just snaps back to "none" on page refresh.

    The same happens on the WP Supersized settings pages. I can set whatever I want but on saving options it reverts.

    SOmething seem to be broken in setting/updating options. I'll look at the code eventually, but for now -@bene-'s workaround to FTP files to a folder and specify it via a SupersizedDir custom field works.

    I know custom fields are tricky for some folks to figure out so, for example:

  8. daniel.kohn@gmail.com
    Posted 2 years ago #

    I have the same problem but even adding a custom field does not seem to work. Has anybody posted this problem to the developers forum?

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • WP Supersized
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic


No tags yet.