WordPress.org

Support

Support » Plugins and Hacks » WP Supersized » WP Supersized and NextGen Gallery issue

WP Supersized and NextGen Gallery issue

Viewing 1 replies (of 1 total)
  • I had tested this plugin on a demo site I was building and it worked great. I am now building the site in its permanent location, but the plugin isn’t working.

    I have images in a NexGen gallery and I have made sure to select that folder for it to pull the images from. I made sure slideshow was selected and the correct pages to use it on. I also selected that folder from NexGen Gallery on the actual page and resaved everything.

    But all I get is a still image of the first image in the gallery. Nothing changes.

    Is this a bug? Or have I missed a setting someplace? Like I said, I have used it before and it was simple enough to set up.

    I have found your above recommendation to deactivate and then reactivate NexGen Gallery plugin, which I did. This has not resolved the issue. I have NexGen gallery version 1.9.12 which is the latest version.

    Additionally I have deleted the WP Supersized plugin and then reinstalled it. But the problem persists.

    I have also tried to NOT use NexGen Gallery, but upload the images into the uploads folder. I only get a warning that the Nexgen gallery can not be found, even though I have made certain to change the settings to NOT point to a NexGen gallery, but the uploads folder instead.

    Any idea at all what the issue could be, or what I can do?

    Thank you for your help.

    DJ

Viewing 1 replies (of 1 total)
  • The topic ‘WP Supersized and NextGen Gallery issue’ is closed to new replies.
Skip to toolbar