Support » Plugins » wp-supercache: You do not have sufficient permissions to access this page.

  • Idiotopia

    (@idiotopia)


    I’m pulling my hair out.

    I had wp-supercache working perfectly before this last WP upgrade, now it’s not working. When I try to clear cache, or enable/disable the cache, I get “You do not have sufficient permissions to access this page.”.

    I’m logged in as admin (the only user). I can’t figure out what’s going on!

Viewing 2 replies - 1 through 2 (of 2 total)
Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘wp-supercache: You do not have sufficient permissions to access this page.’ is closed to new replies.