Support » Plugins and Hacks » [WP Super Cache] You do not have sufficient permissions to access this page.

  • Since I upgraded from 3.0.1 to 3.0.2 I cannot access the WP Super Cache menu. This is the error I get:

    You do not have sufficient permissions to access this page.

    And I tried upgrading to 3.0.3 — that does not fix the problem either.

    I have verified — it worked/works properly with the same server/config on 3.0.1. The problem arose in 3.0.2.

Viewing 4 replies - 1 through 4 (of 4 total)
Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘[WP Super Cache] You do not have sufficient permissions to access this page.’ is closed to new replies.