Support » Plugin: WP Super Cache » WP Super Cache WordPress 4.7 compatible

  • Thanks for providing this great plugin to the community.. Are there any plans to indicate WordPress 4.7 compatibility?

    Best regards,
    Bjarne

Viewing 4 replies - 1 through 4 (of 4 total)
  • I would also love to know the answer to this. I was just about to install this plugin for the first time on my first real website project so am a bit cautious now without receiving confirmation that it works OK in 4.7. Thanks.

    It looks like the plugin is not longer supported/maintain by automattic – I can not find anything on there homepage. But I’m not sure.

    It is indeed maintained and supported. See https://github.com/Automattic/wp-super-cache . However, changes from Github aren’t moved here as often as we expect. Of course, there are plenty of issues and a few pull requests that require some attention.

    Any update on this?

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘WP Super Cache WordPress 4.7 compatible’ is closed to new replies.