WordPress.org

Forums

WP Super Cache Timestamp Problem (9 posts)

  1. Roobedoo
    Member
    Posted 3 years ago #

    Does anyone have ideas? Caching is not working as it should...
    " Timestamps differ or were not found!"
    Fetching http://www.sptrfa.org/ to prime cache: OK
    Fetching first copy OK (1.html)
    Fetching second copy OK (2.html)
    The pages do not match! Timestamps differ or were not found!

    So I followed these steps after testing the cached site:
    Loaded homepage in IE9 to check the timestamp at the end of the html source. Load the page again and compare the timestamp. Caching is working if the timestamps match. (Looked at the source, couldn't even find the timestamp!!)

    Enable logging on the Debug page here. That should help you track down the problem. (Enabled, looked at the ftp files created, found nothing helpful.)

    You should check Page 1 and Page 2 above for errors. Your local server configuration may not allow your website to access itself. Checked page 1 and 2 saw no errors..

    Thanks!!!

  2. Donncha O Caoimh
    Member
    Posted 3 years ago #

    You're right, the timestamps aren't there but the readme.txt has lots of other things you can try plus the debug log will give you a good idea of what's happening. I'm surprised you didn't find anything helpful in there. :(

  3. Roobedoo
    Member
    Posted 3 years ago #

    Thanks for the reply Donncha. Where can I find the readme.txt file?

    BTW. Noticed all of your consistent support on the forms, you're awesome!

  4. Roobedoo
    Member
    Posted 3 years ago #

    Found the Readme file... Still not having luck

  5. Donncha O Caoimh
    Member
    Posted 3 years ago #

    I saw your reply on another thread, you're using a Windows server. Have you tried using PHP mode instead of mod_rewrite?

  6. Roobedoo
    Member
    Posted 3 years ago #

    Yes, it's currently set to PHP

  7. LilouTravel
    Member
    Posted 2 years ago #

    Hello
    I think I am in the same case, can't find the timestamps :/ and same error in the backoffice

  8. wyethia
    Member
    Posted 2 years ago #

    I have the same issue. Pingdom says the cache is not working and the test shows

    " Timestamps differ or were not found!"
    Fetching http://www.sptrfa.org/ to prime cache: OK
    Fetching first copy OK (1.html)
    Fetching second copy OK (2.html)
    The pages do not match! Timestamps differ or were not found!

    I don't see any timestamp at the bottom of the html source code

    Don't know where to go next...

  9. Andrew
    Nuh uh moderator
    Posted 2 years ago #

    @wyethia, you can discuss that in your own thread.

Topic Closed

This topic has been closed to new replies.

About this Topic