Support » Plugin: WP Super Cache » WP Super Cache & Qtranslate

  • Hi,

    I am using qtranslate for my multilingual website. Also I am trying to use a caching plugin where Wp super cache is my favorite among them.

    My wp super cache settings are like below, all checked:

    Use mod_rewrite to serve cache files. (Recommended)
    Compress pages so they’re served more quickly to visitors. (Recommended)
    Cache rebuild. Serve a supercache file to anonymous users while a new file is being generated. (Recommended)
    Mobile device support. (External plugin or theme required. See the FAQ for further details.)

    Refresh preloaded cache files every 60 minutes. (0 to disable, minimum 30 minutes.)
    Preload mode (garbage collection only on legacy cache files. Recommended.)
    Preload tags, categories and other taxonomies.

    My problem is when wp super cache cached the website (forced by preloading) and when I looked into contents; there is only default languages contents but not 2nd language’s.
    How can I tell the wp super cache to cache all pages in both lanugages?
    In the Quick Cache plug-in there is an option to give sitemap for automatic pre-loading.

    Thank you.

  • The topic ‘WP Super Cache & Qtranslate’ is closed to new replies.