Support » Plugin: WP Super Cache » WP Super Cache not working – timestamps don't match?

  • Hi,

    I’ve recently installed WP Super Cache on a site it’s not working. I get the following error message:

    Cache Tester

    Test your cached website by clicking the test button below.

    Fetching http://www.opticallock.com/ to prime cache: OK

    Fetching first copy of http://www.opticallock.com/: OK (1.html)

    Fetching second copy of http://www.opticallock.com/: OK (2.html)

    The pages do not match! Timestamps differ or were not found!

    Things you can do:

    Load your homepage in a logged out browser, check the timestamp at the end of the html source. Load the page again and compare the timestamp. Caching is working if the timestamps match.
    Enable logging on the Debug page here. That should help you track down the problem.
    You should check Page 1 and Page 2 above for errors. Your local server configuration may not allow your website to access itself.

    The website is http://www.optincallock.com. I previously tried W3 Total Cache which didn’t work properly, but deleted it and put in WP Super Cache

    I just turned on the debug function in Super Cache. Can someone assist?

    Thanks,

    Phil

    https://wordpress.org/plugins/wp-super-cache/

Viewing 2 replies - 16 through 17 (of 17 total)
  • Ive tried the debugging thing. It provides a link that goes to a 404 page

    Fix problems with the plugin by debugging it here. It will log to a file in your cache directory.

    Currently logging to: c47c30f9144a30ea5c1531a1276a9026.php

    When I look at source code I see nothing that has to do with the time anywhere. Ive contacted my hosting and they spent quite a bit of time on this even logging in and working with this plug-in.

    it seems that nobody is able to fix this.

    I havee tried the debuggib. It wont do that either as when I click on the link for the debugging error log it says no file and gets a 404

Viewing 2 replies - 16 through 17 (of 17 total)
  • The topic ‘WP Super Cache not working – timestamps don't match?’ is closed to new replies.