WordPress.org

Support

Support » Plugins and Hacks » [Resolved] WP Super Cache minimum version is 2.6, not 2.2

[Resolved] WP Super Cache minimum version is 2.6, not 2.2

  • tigertech
    Participant

    @tigertech

    On this page:

    http://wordpress.org/extend/plugins/wp-super-cache/

    It says:

    Requires WordPress Version: 2.2 or higher

    However, using it with version 2.5.1 gives the following error:

    Fatal error: Call to undefined function: admin_url() in <path>/wp-content/plugins/wp-super-cache/wp-cache.php on line 1395

    Some searching indicates that the admin_url() function was added in WordPress 2.6 (it seems), making that the minimum supported WordPress version.

    The page should probably be changed.

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘[Resolved] WP Super Cache minimum version is 2.6, not 2.2’ is closed to new replies.