WordPress.org

Forums

WP Super Cache
WP Super Cache + Font Awesome (Icons) = Working....NOT (3 posts)

  1. skyrocket
    Member
    Posted 2 years ago #

    Hi, I love this plugin. I really LOVE it.

    Problem: I'm using font awesome for my icons. The icons work fine in IE, Chrome and Safari. But Firefox is making trouble. The icon fonts won't show unless I deactivate WP Super Cache.

    Any idea how I can fix this?!?

    http://wordpress.org/extend/plugins/wp-super-cache/

  2. jchiarelli
    Member
    Posted 2 years ago #

    @Skyrocket - Were you able to fix this? I'm having the same issue.....

  3. iltdevunit
    Member
    Posted 1 year ago #

    I'm having the same problem.
    Are you guys using Minify by any chance? I use both plugins and experience this problem.
    Remember that disabling WP Super Cache wont actually stop it reading from the cache folder, due to the changes in htaccess.

    I found if I clearer the WP Super Cache's cache folder for my test page with minify on CSS, the problem remained. If I disable minify on CSS, flush minify cache, clear WP Super Cache's cache folder then reload the page, the font awesome works correctly. Reload the page so it's definitely loading from cache (WP Super Cache enabled), everything is still fine. So I'm pretty sure it's an issue with Minify.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • WP Super Cache
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic