WordPress.org

Support

Support » Plugins and Hacks » Wp-Super-Cache Doesn’t working with wordpress 2.6.1

Wp-Super-Cache Doesn’t working with wordpress 2.6.1

  • Hi there,
    I’m getting problem with wordpress 2.6.1 and the wp-super-cache plugin it isn’t working without my wordpress 2.6.1 blog.

    If i put the plugin ON or HALF ON the blog will not load anymore…

    Anyone Experienced that?

Viewing 6 replies - 1 through 6 (of 6 total)
  • Anything in your error log?

    ooooooooo,, I got time out earlier, and I wondered which plugin was unruly. thanks. I’m knocking it off just to make sure.

    Works fine here with 2.6.1.

    Doesn’t work here 🙁

    WordPress 2.6.1
    with yapb plugin and grain theme

    trying to connect just gives a cannot connect to website error with IE7 if I have the caching either fully on or half on. Works fine (except too slowly) with caching completely off.

    My blog is in a subdirectory of the site, not the root.

    I’ve checked the .htaccess files and they look Ok, so don’t know where to go next.

    I’m seeing the same thing. I’ve gone through the troubleshooting steps on the wp site. All is good. Checked .htaccess at web root and .htaccess at wp-content/cache. All match posts I’ve been finding.

    I’ve also tried 0.7 to see if fixed. I’m running wp 2.6.1 on a ReadyNAS so web site is 1 directory down. All I get are 403 errors until I remove .htaccess in this root – then all is well.

    No other plugins except autoupgrade and permalink redir.

    Thanks.

    My solution was removing the wp-cache htaccess part
    disabling wpcache from admin page and then reactivating it…

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Wp-Super-Cache Doesn’t working with wordpress 2.6.1’ is closed to new replies.
Skip to toolbar