Support » Plugins » Wp super caché compatibility

  • Hi,
    just a question: My blog loads very slow and I want to install a caché-plugin. But in my version 3.01 all existing plugins seem to not be compatible with my version. In one way, WP every login cry to be updated, in other way, the newer your version is, less plugins are compatible.
    So, what is the recomendation, if all plugins say = not enough data? Does anybody knows a caché-plugin, that works well on 3.01?

    Thanks.

Viewing 5 replies - 1 through 5 (of 5 total)
Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Wp super caché compatibility’ is closed to new replies.