WP Super Cache
Blank Page and No Closing HTML TAG for FEW PAGES (3 posts)

  1. ibtyrone
    Posted 3 years ago #


    I'm running to this problem where I get a blank page on only a FEW PAGES and seems like the Super Cache isn't caching here's what The debug says.

    For page: http://pricinginsider.carsdirect.com/2011/11/

    <!-- Page not cached by WP Super Cache. Blank Page. Check output buffer usage by plugins. -->
    <!-- Page not cached by WP Super Cache. No closing HTML tag. Check your theme. -->

    Other pages seems to be caching and working fine http://pricinginsider.carsdirect.com/2011/12/

    Oh and by the way I have a staging server and it seems to be working perfectly fine on the staging server but not on production/live server.
    Any idea on what this might be? NEED HELP ASAP Thanks.

    Solutions I've tried:
    - I've cleared the cache
    - Updated MOD FILE
    - Deactivated -> Removed 'advance-cache.php' -> Activated
    - Checking 'Make known users anonymous so they’re served supercached static files' -> Leads to all pages being BLANK..
    - WP_CACHE is defined in wp-config.php and above the that 'required_once(ABSPATH.' code


  2. Donncha O Caoimh
    Plugin Author

    Posted 3 years ago #

    Did you check your PHP error log? Maybe your server is running out of memory?

    Did you check the debug log from the plugin just in case?

  3. ibtyrone
    Posted 3 years ago #

    Hey Donncha,

    For some reason it magically started to work, what i did was switched it back to dev version then checked make known user anonymous.. and i also did copy the index.html(from staging to production) that was missing in my cache folder for that site, but it wasn't working until.. a few hours later it somehow just started to work. NO IDEA what fixed it but it's working now, and that page is also being cached.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • WP Super Cache
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic