Support » Plugins and Hacks » WP Super Cache and WP 2.5

  • Resolved mangandini

    (@mangandini)


    Do Wp Supercache works with WP 2.5 ?

    if not, Do you have an estimated date ?

Viewing 7 replies - 1 through 7 (of 7 total)
  • Moderator Samuel Wood (Otto)

    (@otto42)

    Super cache works for me in 2.5.

    mangandini

    (@mangandini)

    Thank you for your help Otto!!!

    I did the answer because WP Supercache doesnt’ appear in the Plugin Un / Compatibility List of WP 2.5.

    Regards!

    The “Super” part of the plugin doesn’t seem to work apparently. Donncha is aware of the issue.

    Check out 0.6.1 – it has a fix for logged in users. The static part does work. I’m not sure why Viper’s not seeing it, even from conversation on IRC ..

    mangandini

    (@mangandini)

    Well, WP (Super) Cache is a must for my blog 🙁

    So I think it’s not recommendable to upgrade until the plugin works like to be supposed, right?

    mangandini – it works. I have it running on my WP 2.5 sites.

    My issue was my own fault. I had my custom rewrite rules above WP-Super-Cache’s which means it could never redirect to the cached versions.

    Completely my own fault. 🙁

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘WP Super Cache and WP 2.5’ is closed to new replies.