WordPress.org

Support

Support » Plugins and Hacks » WP-Super Cache

WP-Super Cache

  • loller6661
    Member

    @loller6661

    Hi,

    I have been using Wp-super cache for awhile but always used it on mode ‘Half On’ .
    Today I enabled it fully, However I do not have “WordPress fancy permalinks ” enabled.

    At the moment I do not get any errors, and the cache still takes place, What could happen?

Viewing 6 replies - 1 through 6 (of 6 total)
  • Roy
    Member

    @gangleri

    Sorry, what’s the problem?

    loller6661
    Member

    @loller6661

    I do not have fancy permalinks enabled, which is a ‘must’ according to the setup instruction for wp-super cache.

    atm only 2 pages were super cached as 92 pages regular cache (does that make sense?)

    Roy
    Member

    @gangleri

    Hm, I don’t think I knew that the plugin only works with pretty permalinks. As for the division normal and super cache, i don’t know how the plugin handles it, but I also have both caches with pretty permalinks. It seems things just work fine.

    loller6661
    Member

    @loller6661

    ok thanks

    == Installation ==
    1. You should have the Apache mod mime and mod rewrite modules installed and WordPress fancy permalinks enabled.
    Samuel Wood (Otto)
    WordPress.org Tech Dude

    @otto42

    Super-caching won’t work without pretty permalinks. It’ll generate the files, but they’ll never get served to the browsers. Making it more or less useless, really.

    loller6661
    Member

    @loller6661

    ow ok thanks

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘WP-Super Cache’ is closed to new replies.