Support » Plugin: WP Super Cache » WP Super Cache 1.6.9 settings are not saved!

  • Hello,

    I try to select ‘Disable caching for logged in visitors. (Recommended)’ and save, but nothing is saved!

    I used to have a check mark on ‘Don’t cache pages for known users. (Recommended)’, but after update on 1.6.9, changed on ‘Disable caching for visitors who have a cookie set in their browser.’! And I can’t change it!

    Thanks!

Viewing 5 replies - 1 through 5 (of 5 total)
  • Same problem in my installation with version 1.6.9 and expert mode enabled.
    I can’t change cache settings.

    Thread Starter tatarin

    (@tatarin)

    Unfortunately, support is ignore!

    Plugin Author Donncha Ó Caoimh

    (@donncha)

    Enable the debug log before you change those settings. The log will tell you what options were updated or might give you an idea of why they weren’t saved.

    Thread Starter tatarin

    (@tatarin)

    I click on ‘Enable Logging’ and refreshing the page, it turns out to be turned off!

    Plugin Author Donncha Ó Caoimh

    (@donncha)

    @tatarin – take a look at wp-content/wp-cache-config.php – is it owned by the webserver, or writeable by the webserver user?

    You could look in your PHP error log which might tell you about any errors writing to the config file.

    You could try completely removing the plugin and installing it again. Maybe some file has the wrong permissions.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘WP Super Cache 1.6.9 settings are not saved!’ is closed to new replies.