WordPress.org

Support

Support » Plugins and Hacks » WP stats not showing any data for past week??

WP stats not showing any data for past week??

  • Is anyone having this problem.. I have installed WP stats with the API correctly and I am getting no results. I see no traffic even though I know people have been submitting via my contact form and such. Thanks.

Viewing 6 replies - 1 through 6 (of 6 total)
  • Yeah me.

    I upgraded to 2.6 when it came out and WP.stats was working fine until three weeks ago. I had to deactivate the WP.Stats because it kept telling me I had Zero visitors for two weeks. Amazing! I run 3 other stats not including my cPanel and they were all showing 500+ per day.

    Also, for some reason WP.stats suddenly had two URL’s listed for my blog. One with www. and one without www. That was never there before my 2.6 upgrade. The stats were screwed up, the www. had my best every day correct and the one without “www.” had no info for that area.

    Any ideas?

    For me WordPress stats plugin also doesnt work..I tried on both versions 2.6 and the new one 2.6.1 – installed it currectly as per the instructions, loaded API, activated the plugin, but I always see 0 hits/views/uniques even when I asked different friends to open my site and sent some traffic from other places.

    Can anyone help please?

    I have 5 sites, all work fine except one.

    It shows the graph, but there is no data about what pages they visited or liks they clicked etc.

    I uninstalled the plugin from that site, redownloaded it, and reinstalled it – still just see the graph and no data.

    http://www.MixedPower.com

    Me too!

    I changed my theme last weekend and thought the problem was with it….. Now I see others are having the same issue. I uninstalled and reinstalled WP Stats…. The API key is there. I am tempted to create a new account completely and implement a new key.

    It’s good to see that I am not alone…… But I need my stats…. 🙁

    L

    Same issue. Some sites show data, some show 0. Google analytics (uses different plug-in) shows data for some sites but not others. I have all cases covered:
    Site | GA | WP
    1 | 0 | 0
    2 | 1 | 0
    3 | 1 | 1
    4 | 0 | 1

    Frustrating. Tried re-install, re-download, etc. NO change on either side… All sites 2.5.1

    I’m having same issue on one of my blogs. any help?

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘WP stats not showing any data for past week??’ is closed to new replies.
Skip to toolbar