WordPress.org

Forums

WP-Stats are not working (7 posts)

  1. Vladiimr
    Member
    Posted 7 years ago #

    Well, Stats are not working for my blog. I used 2.3.3 version and they didn't work there, either.

    I know that I had some visits, because my feedburner.com registered that, but when I look at my stats in dashboard they show 0 in past 5-6 days...

    What is wrong with them?

  2. Vladiimr
    Member
    Posted 7 years ago #

    Will anyone reply?

  3. tr3ndy
    Member
    Posted 7 years ago #

    I've the same problem on my site...
    anyone can help us!?!

  4. tr3ndy
    Member
    Posted 7 years ago #

    Now, i've changed my theme with default wp theme... delete all cookies and made a few click on the site... the result is that now WP-Stats is working ok...

    My theme is SODELICIOUS GREEN, and in the footer.php there is the line before </BODY>

    <?php wp_footer(); ?>

    Anyone can figure out how to is it possible... where i'm wrong? Anyone use too SODELICIOUS theme Green version with WP-STATS?

    Thx again for patience!
    Bye

  5. Vladiimr
    Member
    Posted 7 years ago #

    Should we put some code into footer???

  6. gjcounter
    Member
    Posted 7 years ago #

    When i try to activate the plug in, this error appears:

    Error from last API Key attempt:

    The owner of that API Key (gjcounter) is not on the access list for this blog. When this blog was registered, bimmerni's API key was used. To add you to the access list, bimmerni must visit this blog's stats dashboard page and use the form at the bottom of that page.

    Bimmerni? who is bimmerni?!!!

  7. Ryokuns
    Member
    Posted 7 years ago #

    so is mine. this happens right afer i upgrade to wp 2.5.
    i'm using nuffnang tracker and it shown today i had around more than 100's hits. wp-stats showing 0 for the past 5 days.

Topic Closed

This topic has been closed to new replies.

About this Topic