Support » Plugin: WP Social Media Slider Lite » WP Social Media Slider Lite Free – > After Configure Plug in section is loading

  • cpatil

    (@cpatil)


    Hello Team,
    We are using free plugin as per your Documentation, follow all steps but Twitter Feed does not fetch on the page and its still loading page –
    FYI – >
    https://indiatmwatch-staging.ierrygl4-liquidwebsites.com/twitter-page-4/

    Used below Shortcode for the same

    [wp-social-media-slider facebook_enable=”0″ facebook_page=”http://facebook.com/laternastudio” twitter_enable=”1″ twitter_username=”XXXXXXXXX” instagram_enable=”0″ instagram_user_id=”263973657″]

    please check and give suggestion for the issue.

    Thanks in Advance,

    • This topic was modified 2 years ago by cpatil.
    • This topic was modified 2 years ago by cpatil.
    • This topic was modified 2 years ago by cpatil.

    The page I need help with: [log in to see the link]

Viewing 9 replies - 1 through 9 (of 9 total)
  • cpatil

    (@cpatil)

    Hello Team,
    We would like to purchase your plugin please help to resolve above issue.
    we would also like to implement for Facebook and Instagram as well but before that you need resolve basic issue
    Kindly help us to resolve issue so we can go ahead for Paid version.

    Thanks,

    Plugin Author Laterna Studio

    (@laternastudio)

    Hi @cpatil,

    Sorry to hear that you’re having trouble.

    On your WP Social Media Slider settings page, in the white bar that says “Twitter Settings”, does it show that it is “Connected!”, or is there an error? If there’s an error, can you post the error?

    Thanks!

    Pete

    cpatil

    (@cpatil)

    Hello,

    In Twitter Setting is shows as connected, but i paste above shortcode on
    https://indiatmwatch-staging.ierrygl4-liquidwebsites.com/twitter-page-4/
    this page is loading that section where i put shortcode, In short, data is not display.

    once this issue resolved i would like to purchase paid plugin.

    kindly do the needful and check whats exact problem with same.

    can you please share you email id on my email id cpatil@syngience.com and kmehare@syngience.com

    Thanks,

    cpatil

    (@cpatil)

    Hello,
    Waiting for reply

    Plugin Author Laterna Studio

    (@laternastudio)

    Hi @cpatil,

    Sorry for the slow reply; I usually provide support via the form on [wpsocialmediaslider.com](https://wpsocialmediaslider.com), so I forget about checking here. I’ll try to be more attentive in the future.

    The next thing I’d try, if I were you, is to disable all plugins besides WP Social Media Slider, and switch your theme back to the default 2017 theme. If WP Social Media Slider starts working, then begin enabling the plugins one at a time until it stops working; that will tell you which plugin is causing it to break! If you get all of the other plugins enabled and it is still working, then try enabling your main theme again. If that breaks it, then you’ll know that it’s conflict with your theme.

    Let me know what you find out after you try that!

    Thanks,
    Pete

    cpatil

    (@cpatil)

    Hello Team,
    As per your suggestions we have done all steps but still facing same issue.

    its very urgent to display on our website then we will take your paid plugin,this issue resolved…so Please take a look.

    Thanks,

    Plugin Author Laterna Studio

    (@laternastudio)

    Hi @cpatil,

    Okay, so I just released a new version of the plugin (1.3.7) which fixes a couple small bugs. It’s possible that your plugin will simply start working now, but I doubt it. 🙂

    More likely, the problem is the shortcode you’re using! I just looked at the source of your page and noticed that the settings that you’re using correspond to the following shortcode:

    [wp-social-media-slider facebook_enable="1" facebook_page="http://facebook.com/laternastudio" twitter_enable="1" twitter_username="laternastudio" instagram_enable="1" instagram_user_id="263973657"]

    However, since you’re using the Lite version of the plugin, it won’t work to use Facebook and Instagram. Instead, you should just be using the following shortcode:

    [wp-social-media-slider]

    That should work!

    If it doesn’t, I have a few other ideas. I just tested WPSMS with a blank WordPress installation, and it does work for me. Since a blank installation doesn’t seem to work for you, it means it’s one of the following issues:

    • Your shortcode is incorrect (discussed above, and I think this is most likely!)

    • Your web host as mu-plugins (i.e. must use plugins) installed that conflict with WPSMS. Since my-plugins don’t show up in the plugins list, it’s harder to detect. You could check with your host to see if they have any mu-plugins installed.

    •Your server is incompatible with WPSMS. I don’t think that’s very likely, though, since it shows ‘Connected!’ just fine.

    Let me know if it works after you update your shortcode!

    Pete

    cpatil

    (@cpatil)

    Hello,
    As per your suggestions, i added shortcode [wp-social-media-slider] on new web page but still showing same issue on it.
    FYI – check below URL
    https://indiatmwatch-staging.ierrygl4-liquidwebsites.com/twitter-wp-sms/

    Thanks,

    Plugin Author Laterna Studio

    (@laternastudio)

    Hmmm. Very strange! Any chance you can give me temporary admin access to your site? If so, email some credentials to contact@wpsocialmediaslider.com. I’d love to take a look at it and see if I can figure out what’s going on.

    Thanks,

    Pete

Viewing 9 replies - 1 through 9 (of 9 total)
  • The topic ‘WP Social Media Slider Lite Free – > After Configure Plug in section is loading’ is closed to new replies.