The Support Forums will be in read-only mode for a scheduled maintenance window on 01 September 2016 14:00 UTC - 20:00 UTC. More information.

[resolved] WP Site inaccessible after plugin update (6 posts)

  1. Emilio13
    Posted 3 years ago #

    I just updated two plugins: Jetpack and w3 total cache. And my site became immediately inaccessible. All I get is a blank screen. no error massages. no nothing.


  2. Pioneer Web Design
    Posted 3 years ago #

    First do a full site backup, FTP for files and a full db backup (review with host)

    A) whenever you have multiple plugins, and not the default theme running, I strongly suggest to:

    A) Switch to default theme.
    B) Deactivate all plugins (all).
    C) Update WP.
    D) Update your theme.
    E) Update Plugins One at a time (do not activate yet).
    F) Run site.
    G) activate Your theme..check site.
    H) Activate plugins ONE at a time. Check site.
    J) Last one activated is cache plugin.
    If no issues, you are done...by doing this we can easily discover which one was errant.

  3. Dani
    Posted 3 years ago #

    This is W3 cache. Don't just deactivate the plugin or delete it. You never want to do that with this plugin, it screws things up. There is specific steps you need to take with this plugin and this problem.

    This poster gives you the instructions here:

  4. Dani
    Posted 3 years ago #

    okay so I can't post the link. Do a search of this:

    White Screen, Cannot Login Admin, Theme Directory Missing W3 Total Cache

    That should give you the page that has the instructions.

  5. Emilio13
    Posted 3 years ago #

    After reading some troubleshooting guides, I changed the plugin folder name and was able to load my site in a browser. However, when I tried to login to the Admin panel, I kept getting a message about a W3 Total cache error. So obviously it was W3 Total cache that caused the issue.

    This is the second blog to have issues with this plugin. So I tried deleting the files in wp-content related to w3tc, I deleted the folder w3tc, I deleted the plugin folder for w3tc.

    the end result of my attempts to obliterate this plugin is that I now get a fatal error when I try to login. The error is another w3tc error. So now I'm totally stuck and have no way to get into the admin panel.



  6. Emilio13
    Posted 3 years ago #

    After taking a one day break from dealing with this issue, I returned to the login page to find that I could now login. There was a message at the top of the dashboard stating that the plugin W3 Total cache had been disabled because the files were missing.

    I then installed WP Super Cache. The site appears to be operating normally. I have also noticed a definite improvement in speed.

    I decided to remove W3 Total Cache from all four of my blogs and replace it with WP Super Cache.

Topic Closed

This topic has been closed to new replies.

About this Topic