Wp - shop (e-commerce) (7 posts)

  1. feron
    Posted 9 years ago #

    i just installed the e-commerce wp shop plugin from Instinct.nz and it looks great. however - it all works find until i get onto the "enter details" page where it is just blank. there are no error codes or anything. Does anyone have an insight on why this is happening and how i could fix it?

    This would a massive benfit to my site, and what i have so far is great - but it just wont let people buy stuff.


  2. thefastcook
    Posted 9 years ago #

    I've been playing with this plugin in myself, I'm no expert but I'll throw in my 2 cents anyhow. I'm using their latest release and don't seem to have the issues that you have. Specifically I can do all the enter details etc, paypal works well. I'm using K2 which may or may not make a difference. What theme are you using? I have also noticed problems when using firefox. I'm not sure but perhaps combinations of theme/browser and other plugins may have an effect too. There doesn't seem to be a lot of support in this area so your best bet may be to try different themes( I know that k2 gets through the stages that you mentioned)plugins/browsers etc. See if you can get it working at least and then go from there. Sorry that's all I got at this stage.

  3. Matt
    Posted 9 years ago #

    feron, I'm at the same stage you are. I'm going to delve into it now and report back here. Please let me know if you solved the blank Enter Your Details page problem.


  4. Matt
    Posted 9 years ago #

    Yep, it was the template. Good suggestion fastcook.

    For instance Blue Kino 1.0 works, and WordPress Default 1.5 (gasp) doesn't. Hmmm.

  5. Matt
    Posted 9 years ago #

    Wow, the only theme (not template, sorry) I can get it to work with is Blue Kino, out of 40 or 50 I've tried.

  6. Matt
    Posted 9 years ago #

    Ok, new day, new ideas.

    I did a fresh install of WP 2.1, and a fresh install into that of e-commerce 3.2 (not the newest beta like I was using). Enter Details worked!

    Then I popped in a few themes from my original install. Enter Details worked!

    Then I had the new install use the old install's database (via wp_config.php). Failed!

    Take from that what you will.

    So my solution is to use the new install, re-input my products/categories/brands, and go from there, keeping an eye on Enter Details at every step.

  7. lonetrotter
    Posted 8 years ago #

    I have a problem with the latest version - when I choose default category in e-commerce (under shop settings) - the default insert category (under Options>Write). Really strange behaviour.

Topic Closed

This topic has been closed to new replies.

About this Topic