Support » Plugin: Yoast SEO » wp-seo-post-scraper-360.min.js?ver=3.6:6

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Support amboutwe

    (@amboutwe)

    Sometimes strange behavior may be caused by a plugin or theme conflict. The fastest way to rule out conflicts is to deactivate all non-Yoast plugins and switch to a standard theme like Twenty Sixteen. If this resolves the issue, you have a conflict and should activate one plugin at a time until you locate the conflict. Finally, after all plugins are active, switch to your theme. This will narrow down the conflict to a specific plugin or theme.

    If you are unfamiliar with checking for conflicts, we wrote a small guide that will walk you through the steps. You can find it here: How To Check For Plugin Conflicts

    I do have the same issue. That being said, visual composer (4.12.1) stopped worked since 3.6.

    Unfortunately, I have to say downgrading Yoast SEO to an older version does not help. However, there is a conflict with WP 4.6.1 I guess.

    I will like to add to my previous comment that the issue is being caused by Visual Composer. Downgrading from 4.12.1 to 4.11 solved the issue. Now hoping that WP Bakery will fix this issue anything soon, I will like to apologise for making a support request to Yoast instead of WP Bakery.

    That being said, the issue has now been solved to me.

    Same issue with woocommerce, that was solved by disabling Wp Seo.

    • This reply was modified 4 years, 8 months ago by mkdgs.
Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘wp-seo-post-scraper-360.min.js?ver=3.6:6’ is closed to new replies.