Support » Plugin: WordPress Page Builder - Beaver Builder » WP seems unaware that 1.9.5.1 update worked

  • Resolved toddh614

    (@toddh614)


    I seem to have a problem updating Bever Builder Lite from 1.9.4 to 1.9.5.1
    Wordpress Update page tells me:

    Beaver Builder Plugin (Lite Version)
    You have version 1.9.4 installed. Update to 1.9.5.1. View version 1.9.5.1 details.
    Compatibility with WordPress 4.7.3: 100% (according to its author)

    I perform update and WordPress reports update successful with following message:

    Beaver Builder Plugin (Lite Version) updated successfully. Show Details

    Return to WordPress Update page and see same message as before

    Beaver Builder Plugin (Lite Version)
    You have version 1.9.4 installed. Update to 1.9.5.1. View version 1.9.5.1 details.
    Compatibility with WordPress 4.7.3: 100% (according to its author)

    Either there is a problem with the 1.9.5.1 update, and WordPress is unable ti detect that it failed. Or WordPress cann’t detect that 1.9.5.1 is the current installed version is.

Viewing 11 replies - 1 through 11 (of 11 total)
Viewing 11 replies - 1 through 11 (of 11 total)
  • The topic ‘WP seems unaware that 1.9.5.1 update worked’ is closed to new replies.