WP RSS Feed error on WP site after update (5 posts)

  1. Susan
    Posted 3 years ago #


    I've tried researching this for the past couple of days and realize I need some help.

    There are two WordPress sites. Main corporate site (baisdenandco.com) and blog site (baisdenandco.com/BANG). The main corporate site displayed a feed from the blog site. If you look you will see it just displays an error message.

    This is what happened: the blog site was running on WordPress 1.5 - I didn't realize this until I had to write a blog - so I found instructions on updating to the current WordPress and did so. I had also updated the main corporate site from 3.4 to 3.4.2 the same day. That is when the feed no longer displayed.

    I've checked all plugins, researched if it could be a Simple Pie problem, validated my feed, even rolled back to 3.4.

    This is the error:

    RSS Error: A feed could not be found at http://baisdenandco.com/BANG/?feed=rss2. A feed with an invalid mime type may fall victim to this error, or SimplePie was unable to auto-discover it.. Use force_feed() if you are certain this URL is a real feed.

    What is an invalid mime type and can i make it valid? Anyone know what happened? Was there something in the WP upgrade that would create this type of error?

    Thank you in advance!

  2. Rev. Voodoo
    Posted 3 years ago #


    Your feed is valid ... how is the feed from site B being displayed in site A? Through a widget?

  3. Susan
    Posted 3 years ago #

    Yes, using the RSS widget that comes with WP.

  4. Rev. Voodoo
    Posted 3 years ago #

    I'm not 100% sure what to do here - also, not sure if it's related, but for months now, my admin dashboard widgets (and those of several other people I've spoken with) which use RSS feeds from WP and google all display that same error message - maybe someone else can shed some light on this for you...

  5. Susan
    Posted 3 years ago #

    Well, if anyone has a resolution to this problem, that would be great. I've looked all over the web and have seen that many people are having this problem with the most recent upgrade with their WordPress site... but not one solution to this problem yet.

    If anyone has any ideas, please help!


Topic Closed

This topic has been closed to new replies.

About this Topic