Support » Plugin: WP Review » WP Reviews – Not working on Mobile

  • Resolved dougmorrisoninuk

    (@dougmorrisoninuk)


    I have added this to the free theme “Point” and added a side bar widget to showcase all my top rated reviews post. On the computer is shows up perfectly and then when I go to website on my Iphone and it only show 0

    Does anyone else get this error. Is it me?

Viewing 6 replies - 1 through 6 (of 6 total)
  • @dougmorrisoninuk

    Hi, thanks for writing the forums.

    Will you share a link to the site, specifically a symptomatic page?

    (I mean a page where it shows up 0)

    Edit: Update: Oh, I see it on your site now. I think you mean like in this screenshot, yes?:
    2017 02 10 toprated

    • This reply was modified 7 months, 1 week ago by  mjassen (mjjojo). Reason: added link to screenshot

    @dougmorrisoninuk

    I’m doing some initial triage of the symptom on your site vs. my localhost dev site.

    What I’m initially seeing is that, on your site, I see the “…show 0…” symptom that you described both on desktop (chromium on Ubuntu and FireFox on Ubuntu) and on mobile (Safari on iOS).

    Then further I installed Point theme, and Reviews plugin, on my localhost test site. I created some reviews and a sidebar widget. It worked fine on this initial test on localhost (I mean there was no “…show 0…” symptom, that is)

    Hm, what can we conclude?…

    I’d say we could conclude that its something specific to your site, and that it’s not necessarily specific to what browser/OS is being used to view the site.

    Hmm, where to go from here?

    Perhaps a good next step would be to take a backup of the site (and/or start to work from a dev copy of the site), and do some more troubleshooting. Were any recent changes made that could be easily rolled back? Can you try using a different theme and see if that makes a difference? Can you try deactivating other plugins on the site, and see if the symptom disappears?

    dougmorrisoninuk Please write us back to let us know how you go!

    • This reply was modified 7 months, 1 week ago by  mjassen (mjjojo). Reason: clarified troubleshooting step

    Hi,

    Yes you are correct that is the issue I am having with the site.

    Please note when I view my website on Google Chrome on my PC there is no issues.

    Then I go to my Iphone and both Safari and Google Chrome for the Iphone and still get the same issue.

    This is a little weird.

    Plugin Author MyThemeShop

    (@mythemeshop)

    Hello,

    May I get the URL to your site? I assumed it was https://dougmorrison.com but I’m getting a 403 error at the moment.

    I hope to hear from you soon.

    @dougmorrisoninuk

    It sounds like for you, Chrome on PC is not symptomatic, so we could leave that for now.

    Will you post a screenshot of how it looks from your iPhone browser, for example from iPhone Safari?

    If you temporarily disable other plugins, and also use a different theme, then is the symptom still there?

    Will you write back with an update of what happens?

    Plugin Author MyThemeShop

    (@mythemeshop)

    Hello,

    We haven’t heard from you in a while. Let me know if you still need help. You can always post in our own support forum so we can attend to your issue sooner.

    Thank you

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘WP Reviews – Not working on Mobile’ is closed to new replies.