Support » Plugin: WP Reset - Most Advanced WordPress Reset Tool » WP Reset not compatible with most recent WordPress version

  • Resolved ynobry

    (@ynobry)


    Hi

    I am using WordPress version 5.5.1 and on the plugins page it says WP Reset is not supported. When I install it using the zip file and activate it, it says “”wp-reset” has been deactivated, it deletes data necessary to manage your site and is not supported on WordPress.com.”

    Any ideas on how to prevent this? TIA

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘WP Reset not compatible with most recent WordPress version’ is closed to new replies.