Support » Plugin: WP-Property - WordPress Powered Real Estate and Property Management » WP-Property plugin get – Fatal error: Uncaught Error

  • Resolved thebams


    Suddely all my plugins from Usabilitydynamics stopped working, and the whole site is a mess. Renewed the licenses, but can not activate the plugins again….get:

    Fatal error: Uncaught Error: Class ‘UsabilityDynamics\WPP\Bootstrap’ not found in /home/2/s/sydenleiligheter/www/wp-content/plugins/wp-property/wp-property.php:55 Stack trace: #0 /home/2/s/sydenleiligheter/www/wp-content/plugins/wp-property/wp-property.php(75): ud_get_wp_property() #1 /home/2/s/sydenleiligheter/www/wp-content/plugins/wp-property/wp-property.php(133): ud_check_wp_property() #2 /home/2/s/sydenleiligheter/www/wp-admin/includes/plugin.php(2297): include(‘/home/2/s/syden…’) #3 /home/2/s/sydenleiligheter/www/wp-admin/plugins.php(191): plugin_sandbox_scrape(‘wp-property/wp-…’) #4 {main} thrown in /home/2/s/sydenleiligheter/www/wp-content/plugins/wp-property/wp-property.php on line 55

    (and all other plugins are dependent on property to be active first…supermap, agents, power tools, terms etc…)

    the WordPress version 6.2.2 is installed

    The page I need help with: [log in to see the link]

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Contributor Vladimir Palant


    Hello @thebams

    Since version 2.4.0 all add-ons are included to plugin WP-Property.
    Can you try to deactivate add-ons plugins and activate only main plugin WP-Property?

    Thread Starter thebams


    Hi @planvova
    And thak you for replying!

    This is what I’ve done so far:

    Have tried your proposal, deactivated all Wp-property “add-ons”…same error

    Have now rolled back to WP 5.6.2, and also used WP Rollback to get 2.4.1 of WP-Property + deaktivated all add ons, and upgraded to WP-Property 2.4.2 again. No error-warnings 🙂 but plenty other wrongs…

    And tried your suggestion, but still had issues:
    #1 pictures on properties (when selected a property) not showing
    #2 Supermap, not showing
    #3 all searchfields on main page is partly overlapping
    #4 all searchfields parameters is now in white text
    Deactivated Autooptimize now when typing here, and #1, #2 and #3 now is OK …only #4 left now 🙂

    So, the remaining problem is now that the text is serach parameters is White…and only visible when scrolling through them 🙁

    any ideas?

    Plugin Contributor Vladimir Palant


    I guess it can be related to your theme or plugins CSS.

    You can inspect searchfield and see which CSS class has white text. Then check which theme/plugin add this class, and remove/change it.

    Thread Starter thebams


    Asked webhost to put back an earlier backup, before the latest updates. And when that’s done, all is back to “normal”. Did also have an issue of full web-host space, so upgraded that also. Then upgraded all…now it’s just fine!

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘WP-Property plugin get – Fatal error: Uncaught Error’ is closed to new replies.