Support » Plugins » wp-property (Google map and fancybox)

Viewing 8 replies - 1 through 8 (of 8 total)
  • That’s almost always caused by JavaScript conflicts w/ other plugins. Systemically disable and enable other plugins to determine where the conflict is coming from.

    Also, our official forums are here: http://forums.twincitiestech.com/

    Thanks for the reply, Andy. I appreciate it.

    Out of professional curiosity – did you find out what plugin was causing the issue?

    I disabled all my plugins but I still can’t see anything. I thought it could be something in my header; I have a slideshow and menu that use javascript. I took them out just to test, but I still don’t see the map or fancybox… I’m not sure what the problem is now.

    The problem is the coming from my banner rotator on the home page. I got rid of it and the maps and fancybox worked.

    Is it possible for wp-property to work with other applications that use javascript or do I have to settle with the map/vancybox not working?

    It’s on a case by case basis, certain plugins will work fine, while others may cause issues. Was the banner rotator handled by a specific plugin, if so – what’s the name? We can check it out to see what causes the problem and if it was make it compatible on our end.

    It’s not a plugin, it’s a jquery rotator that I embeded on my own. Not sure if that helps or not.

    Andy, I am having a similar problem. The conflict is between wp-property and JJ NextGen JQuery Slider. When I disable wp-property, the Jquery slider works correctly. When both are activated, I cannot use the image slider WITH thumbnails. Any ideas on how to make this work?

    Thanks, Nick

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘wp-property (Google map and fancybox)’ is closed to new replies.