WP-Print 2.5.2 update problem (3 posts)

  1. thedabble
    Posted 3 years ago #

    I updated WP-Print yesterday to 2.5.2 and the print page comes up blank and I can't go to the settings (404 error page) in the dashboard. I've not had an issue with the previous versions.


  2. Lester Chan
    Plugin Author

    Posted 3 years ago #

    could you delete the plugin, wp-content/plugins/wp-print and download and upload there again? Don't worry your settings will still be there.

    Also try to regenerate permalink again

    I don't remember touching anything with the settings page besides adding some security to it.

  3. pflagdad
    Posted 3 years ago #

    FYI.... had a similar problem, all pages I created since the upgrade would not give a print page, just a 404 page. I followed your suggestions above and the reinstall didn't work, but the refresh of the permalink page did!! Thanks - you solved my problem. Hope it works/worked for thedabble.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic