Support » Plugin: WP Ultimate Post Grid » WP POST STYLES GONE MISSING

  • Hi everyone,

    I’m currently using the WP post plugin on the following site: livegreengate.com

    Today I was undertaking some optimisations specifically these plugins:

    1. Remove Query Strings From Static Resources
    2. WP deferred javaScript

    After installing these, the site has gone from mbgb.co.uk/blog to livegreengate.com – I’ve deactivated these plugins and the issue remains.

    Can anyone advise? It is greatly appreciated.

    The page I need help with: [log in to see the link]

Viewing 8 replies - 1 through 8 (of 8 total)
  • border-width: 1px !important;
    border-color: rgb(0, 0, 0) !important;

    You need to remove the above styling from the code below. This inline style applied to this div is causing the black border to appear black and not properly aligned.

    <div id="wpupg-container-post-2459" data-id="2459" data-permalink="http://www.livegreengate.com/waxy-oconnors-printworks/" data-custom-link="" data-custom-link-behaviour="default" data-image="http://www.livegreengate.com/wp-content/uploads/2017/08/waxys.png" class="wpupg-item wpupg-page-0 wpupg-post-2459 wpupg-type-post wpupg-tax-category-greengate-perks wpupg-container" style="margin: 0px;width: 100% !important;max-width: 200px !important;border-width: 1px !important;border-color: rgb(0, 0, 0) !important;border-style: solid !important;vertical-align: inherit !important;position: absolute;left: 852px;top: 0px;">

    </div>

    This is applied to every post.

    Plugin Author Brecht

    (@brechtvds)

    Any inline style you see is generated by the Template Editor and can be altered there.

    If you want to override things with CSS you can disable the “Force CSS Style” setting on the Grids > Settings > Grid Template page and then add your own custom CSS on the Grids > Settings > Custom Code page. Just make sure to use !important flags in your own CSS then.

    Brecht

    Brecht,

    Firstly thank you for making such a cool plugin.

    Secondly, am I able to disable “Force CSS Style” and “Output Inline CSS” with the non-premium plugin? I can select so in the settings but they don’t save when I click save changes, it says they’re saving but nothing changes.

    Thank you.

    Plugin Author Brecht

    (@brechtvds)

    That sounds like a compatibility problem.

    Try disabling all other plugins for a second and see if it works then.

    Brecht

    Will do now thanks for the response.

    I wasn’t able to fix through plugin deactivation so I’ve uninstalled, will try a fresh install. Thanks!

    Still the same, cannot save any setting changes. The only plugin I’ve not disabled is simple-js-paste – worried if I do I’ll lose the data attached. I’ve used both plugins simultaneously for some time however.

    Plugin Author Brecht

    (@brechtvds)

    Could you check if there are any errors in your PHP error log or in the JavaScript console?
    https://codex.wordpress.org/Using_Your_Browser_to_Diagnose_JavaScript_Errors

    It could also be your theme causing the problem. Try switching to a default theme (like Twenty Seventeen) and see if it works then.

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘WP POST STYLES GONE MISSING’ is closed to new replies.