WordPress.org

Support

Support » Plugins and Hacks » WP-Polls » WP-Polls language pack is not working

WP-Polls language pack is not working

  • Hey, I downloaded te German language pack and placed both files in the root directory. I reset all template options to the default. The language is still English … what else is required?

    Thanks 🙂

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author Lester Chan

    @gamerz

    Is your WordPress in de_DE? Your WordPress needs to be in de_DE first

    I think it is, the GUI language is German … how do I check if it really is? I am using the Atahualpa 3.6.4 theme, if that makes any difference. I already changed the language setting in the wp-config.php file. It is:

    define ('WPLANG', 'de_DE');

    Thanks 🙂

    It works now, the problem was that I always saw “Total voters” for example which made me think its still English … now I noticed that this has to be changed in the template section of the plugin. Purrs like a cat now, best thanks.

    For me it was enough to download the language files and place them in the plugin directory.

    Regards

    Setting this to resolved …

    Thanks for this. I was looking in the .po file to see if everything was OK. Forgot to look at the templates.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘WP-Polls language pack is not working’ is closed to new replies.
Skip to toolbar