WordPress.org

Support

Support » Plugins and Hacks » [Resolved] WP-Polls Does Not Render in Opera

[Resolved] WP-Polls Does Not Render in Opera

  • Hello,

    I’ve been using this plugin for months, and it has worked perfectly in all the major browsers. All of a sudden, the poll does not render properly in Opera. All that shows is the poll question and then the number of voters. No multiple choices and no possible way for a visitor to vote.

    I went to the support forum for that particular plugin and this message was posted by its programmer, Lester Chan:

    I regret to say that I am NOT ABLE to provide support for my plugins anymore due to my full-time job commitment. I will leave this forum open and let the community help one another.

    However, I WILL still update my plugins whenever I can and you still can report bugs to me via email and I will try to fix it.

    Evidently, if you are not already registered to post on that forum (I am not) you can no longer sign up. An email I attempted to send to Lester also came back reporting an error.

    A couple of final notes:

    1) There have been several others posting on that forum within the last few days with the same problem.

    2) I didn’t notice any problem till after I updated to WP 3.1 (maybe no connection, but . . .

    I like this plugin and have had no problems with it till now. I’d like to continue running it, but really want a fix for the Opera issue.

    Any thoughts?

    Regards,

    Diana

Viewing 3 replies - 1 through 3 (of 3 total)
Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[Resolved] WP-Polls Does Not Render in Opera’ is closed to new replies.