wp-polls: cannot edit or add polls (2 posts)

  1. Simon R
    Posted 3 years ago #

    I've installed the wp-polls but although it worked once, now I cannot add/edit any polls - on trying to add a new poll, or edit the default poll, I get a "You do not have sufficient permissions to access this page" message.

    I have checked:
    [1] My admin level privileges (this error message is only prompted by edits to THIS plugin).

    [2] Updated WordPress to latest version.

    [3] Uninstalled, deleted files and reinstalled plugin. Twice.

    [4] Logged out, logged in again.

    [5] Cleared browser cache, closed browser, then [4].

    [6] Tried from different browser where I hadn't logged in before.

    [7] Created new admin level user/login, same problem.

    Any help greatly appreciated.


  2. Simon R
    Posted 3 years ago #

    If fact I can't uninstall it via the admin panel: I get the same message.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic