WordPress.org

Support

Support » Plugins and Hacks » WP-Polls » [Resolved] WP-Polls and next WordPress compability

[Resolved] WP-Polls and next WordPress compability

  • I’m using your great plugin for a long time. A few days ago I’ve begun to test WordPress 3.9 on my testing server. And I see blank area in visual editor (in text editor everything is OK) when WP-Polls plugin is enabled. After disabling WP-Polls visual editor works fine.
    I know that WordPress 3.9 is beta and not actual now but just wanted to let you know and help to be ready for the future WordPress Release.

    https://wordpress.org/plugins/wp-polls/

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author Lester Chan

    @gamerz

    I can’t reproduce the problem on WP 3.9 nightly. It works fine for me. See the SS http://i.imgur.com/fCFs5b6.png

    Thank you for response. All this time I was trying to determine the reason.
    First of all that was a problem with official WordPress 3.9 beta 3 and some next night builds. I’m using not default language in wp-config: define( ‘WPLANG’, ‘ru_Ru’ ); and problem appeared only in this situation.
    Chrome Console showed me a message: Failed to load: …/wp-content/plugins/wp-polls/tinymce/plugins/polls/langs/ru_RU.js
    Of course there was no such js file in this directory.
    With default English language everything was OK (because en.js is exists).
    Some next night builds didn’t solve my problem, too. But last night update seems solved a problem.
    Now everything is good for me. Hope problem is solved. Thanks for helping to test.

    Plugin Author Lester Chan

    @gamerz

    Yeap, I fixed it in the latest dev version as WP 3.9 will ship with TinyMCE 4.0, O rewrote it. https://github.com/lesterchan/wp-polls/archive/master.zip

    Nice to hear. Thank you.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘[Resolved] WP-Polls and next WordPress compability’ is closed to new replies.
Skip to toolbar