WordPress.org

Support

Support » Plugins and Hacks » [Plugin: WP-Polls 2.3.1] error message stating “error on this page”

[Plugin: WP-Polls 2.3.1] error message stating “error on this page”

  • Loaded wp-polls to my site cellphonetexts.com, after puting a poll on one of my pages whenever anyone chooses an option and votes theres an error message stating “error on this page” and it does not record the results,any help would be greatly apreciated

Viewing 1 replies (of 1 total)
  • WP-Polls has a version 2.50 out so consider installing that version.

    If you continue this thread, please report the version of WordPress you are using, what theme your are using, and please provide a link to see the problem.

Viewing 1 replies (of 1 total)
  • The topic ‘[Plugin: WP-Polls 2.3.1] error message stating “error on this page”’ is closed to new replies.