WordPress.org

Support

Support » Plugins and Hacks » WP-Polls 2.20, Democracy and Podpress triggered a fatal error.

WP-Polls 2.20, Democracy and Podpress triggered a fatal error.

  • I am using ver 2.2 of wordpress and the default theme.
    I use a bunch of plug-ins without problems:
    Akismet 2.0.2
    del.icio.us widget 1.0
    Easy Inline SWF 1.0.2
    Event Calendar 3.1.0
    Event Calendar Widget 3.1.0
    Google (XML) Sitemaps 3.0b6
    Google Analytics 0.67
    HeadSpace2 3.0.3
    Kimili Flash Embed 1.1
    Posts by Author 1.5
    webCalendar 0.2

    However WP-Polls 2.20, Democracy and Podpress all trigger fatal errors and won’t activate.

    Anyone else experiencing the same issue with these.

Viewing 4 replies - 1 through 4 (of 4 total)
  • it maybe a plugin conflict, try deactivating all plugins then activate WP-Polls 2.20, Democracy and Podpress first followed by the others

    got wp-polls to work after deactivating head space. couldn’t get podpress to function

    I think you have to trial an error one by one.

    I have this problem while using podpress and event calendar on WP 2.3.1 Both podpress and event calendar are the latest versions.
    I can use each of these on its own, but when I try to activate them one after the other, the second one triggers a fatal error.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘WP-Polls 2.20, Democracy and Podpress triggered a fatal error.’ is closed to new replies.
Skip to toolbar