Support » Plugins » WP Polls & version 1.6 data not available

  • I had previously posted about this when I had version 2.1.2 but I upgraded. The problem went away and now it is back. I use Firefox to post.

    The automatic save gets stuck and renders an error with WP Polls saying the data for version 1.6 is not available ( http://www.green-talk.com/wp-includes/js/tw-sack.js?ver=1.6.1-no data available)

    or sometimes it gets stuck in tiny_mce_gzip.phpver+200070528&theme+advance&language=en&plugs=inlinepopups%2Cautosave%2cspellchecker, etc….

    It takes forever to post anything because the automatic save is always getting stuck somewhere. I am constantly reloading it. I have tried to keep my plug-ins to a minimum and all have been updated. Any suggestions.

Viewing 11 replies - 1 through 11 (of 11 total)
  • Here is the specific error being reported in fireplug:

    [Exception… “Component returned failure code: 0x80040111 (NS_ERROR_NOT_AVAILABLE) [nsIXMLHttpRequest.status]” nsresult: “0x80040111 (NS_ERROR_NOT_AVAILABLE)” location: “JS frame :: http://www.green-talk.com/wp-includes/js/tw-sack.js?ver=1.6.1 :: anonymous :: line 156″ data: no]
    http://www.green-talk.com/wp-includes/js/tw-sack.js?ver=1.6.1
    Line 156

    Did u try on the default theme with no other plugins activated to see if there is plugin conflict, followed by using the default theme with the activated plugins.

    Is it possible it has something to do with firefox?

    I have no idea, mine works with the default theme and some plugins activated using FF2/IE7 and Opera, http://lesterchan.net/wordpress/

    I did what you suggested and ending up disabling better comments, edit comments, and comment email unhappily. I used the default theme as well. Thought all my troubles were solved but today that nasty 1.6 was back. jw.sacks is right before the tiny mce autosave. So if jw.sacks gets stuck then so does the autosave.

    Is this a WP Poll issue or a WP 2.3.2 issue? It is line 186 and 156.

    I have no idea looks like a plugin conflict here as for me tinymce works well with wp-polls

    If it is a tw-sack issue would it be a conflict between 2 plug-ins with java? Do you know which plug-ins are conflicting with yours? I have spent so much time trying to figure this out that I am ready to give up. I disabled all of my plug-ins and kept your in. Better comments, edit comments, and comment emailer are all disabled now since they seemed to have a problem once I initialized them with wp polls. So, I can’t figure it out. My theme and the default theme seem to work the same. It is taking me hours to just post.

    Someone mentioned white lines in the plug-in, but I did not know what that meant.

    Try enabling them 1 by 1 to know what is the exact plugin that does that? I have no idea which plugin is conflicting with wp-polls because I did not really use other plugins.

    What about trying a new installation of WordPress somewhere?

    I am using the new version of WP. Can anyone for WP support intervene and make a suggestion?

    As in another fresh copy on another installation to test it.

Viewing 11 replies - 1 through 11 (of 11 total)
  • The topic ‘WP Polls & version 1.6 data not available’ is closed to new replies.