Support » Plugins » wp-photos vs. exhibit

  • Hi, as a new wp user I am very interested in posting images in my blog. I’ve run into two plugins for this purpose (at least i think so 😉 and they are wp-photos & exhibit. By reading the readme’s they seem to pretty much do the same thing. :/ Could someone gimme some info about the difference between the bort? Thanks!

Viewing 9 replies - 31 through 39 (of 39 total)
  • symantix

    (@symantix)

    Same as plugin directory. 🙂

    symantix

    (@symantix)

    DITTO!

    Thanks a bunch symantix!!

    I too am having multiple problems with Exhibit. It appears to do so much that someone who isn’t as adept technically really has a hard time figuring out how to use it.

    I’ve e mailed the author & posted elsewhere here on this topic. Since he seems to visit this thread periodically maybe he’ll see this. I’d love to see even a basic set of instructions on how to use it esp. defining terms used in the interface, what they mean & what they do.

    I’m also having basic problems like Exhibit seems to be naming my image w. underscores rather than hyphens. I have imported images from my Typepad blog which use underscores but I don’t understand why Exhibit would be doing this since it doesn’t follow WP format. I also don’t understand how you decompress zip files.

    I’d also like to know how you display an ordered series of thumbnails in a post. Those are but a few issues I have.

    I too am having multiple problems with Exhibit. It appears to do so much that someone who isn’t as adept technically really has a hard time figuring out how to use it.

    I’ve e mailed the author & posted elsewhere here on this topic. Since he seems to visit this thread periodically maybe he’ll see this. I’d love to see even a basic set of instructions on how to use it esp. defining terms used in the interface, what they mean & what they do.

    I’m also having basic problems like Exhibit seems to be naming my image w. underscores rather than hyphens. I have imported images from my Typepad blog which use underscores but I don’t understand why Exhibit would be doing this since it doesn’t follow WP format. I also don’t understand how you decompress zip files.

    I’d also like to know how you display an ordered series of thumbnails in a post. Those are but a few issues I have.

    I too am having multiple problems with Exhibit. It appears to do so much that someone who isn’t as adept technically really has a hard time figuring out how to use it.

    I’ve e mailed the author & posted elsewhere here on this topic. Since he seems to visit this thread periodically maybe he’ll see this. I’d love to see even a basic set of instructions on how to use it esp. defining terms used in the interface, what they mean & what they do.

    I’m also having basic problems like Exhibit seems to be naming my image w. underscores rather than hyphens. I have imported images from my Typepad blog which use underscores but I don’t understand why Exhibit would be doing this since it doesn’t follow WP format. I also don’t understand how you decompress zip files.

    I’d also like to know how you display an ordered series of thumbnails in a post. Those are but a few issues I have.

    Can anyone help with this error?

    Fatal error: Call to undefined function: get_currentuserinfo() ………../html/blog/wp-content/plugins/asy_exhibit/exhibit10.php on line 205

    If I delete line 205, exhibit does show up in the plugins section and allows me to activate, but there are no options on the post page to use it or on any tabs.

    I too have the same problem. What’s up?

    Taiwantroll

    First result in a search for get_currentuserinfo():
    http://wordpress.org/support/topic/33129

Viewing 9 replies - 31 through 39 (of 39 total)
  • The topic ‘wp-photos vs. exhibit’ is closed to new replies.