Support » Plugins and Hacks » WP Photo Album Plus-images now showing

WP Photo Album Plus-images now showing

  • HelP!
    your plug in is great! and all was working well, until a few mins ago…now i can’t see any of my albums…the code is still there when i look at html view. could this have something to do with the fact that i installed nextGen gallery? i have uninstalled it now and things are still not working how they used to.
    If i delete the plug in and then re-install it will all my galleries etc be lost?

Viewing 7 replies - 1 through 7 (of 7 total)
  • Plugin Author Jacob N. Breetvelt


    No you can safely remove wppa+ and re-install it, preferrably a new download to make sure you have the latest (fix) version.
    If still failure, pls leave a link to your site so i can look into it (tomorrow)

    Also, clear your browsercache (ctrl+f5 or a cleanup pgm like ccleaner or so)

    i tried…it didn’t help…

    i am very confused

    if you could have a look that would be great. please note that i have had to install the nextGen Gallery so that i can have some images up i the meantime…

    Plugin Author Jacob N. Breetvelt


    Try de-activating wp-external links plugin as this is the most likely plugin that interferes with wppa+.

    Thank you for this advise, but it hasn’t made any difference…
    anything else you think i could try?

    Plugin Author Jacob N. Breetvelt


    The only advice i can give you is to de-activate all other plugins and try again. Once it works, re-activate the other plugins one by one, until your problem re-appears, and report which plugin causes the problem.

    As you have wppa+ not active at the moment, i cannot analyze this further.

    thank you.
    I have tried this, but even when i have no other plugins running i still cannot see any images in the wwpa+.
    i guess i will have to make do with NextGen…

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘WP Photo Album Plus-images now showing’ is closed to new replies.