WordPress.org

Support

Support » Plugins and Hacks » WP-PageNavi » [Resolved] WP-PageNavi: Fatal Error

[Resolved] WP-PageNavi: Fatal Error

  • Attempting to activate, I get:

    Plugin could not be activated because it triggered a fatal error.

    I checked the FAQ, and have PHP 5.2.10.

Viewing 10 replies - 1 through 10 (of 10 total)
  • Plugin Author scribu

    @scribu

    Do you have any other plugins of mine installed?

    No I don’t.

    However, I worked around it: for other reasons, I decided to rebuild my site from scratch. The new site uses a few of the same plugins as the old, but not all, and the problem is gone. So I guess there was a conflict somewhere.

    Either way, the problem has fixed itself. 🙂

    But… it would be useful, I think, to have a more descriptive error, if possible, to help track down problems when there are conflicts.

    Plugin Author scribu

    @scribu

    Usually, the errors are more descriptive.

    Anyway, glad to hear it’s working for you now.

    Yes all is well, thanks – and thank you for the reply too!

    getting the same problem – fatal error – I am using WP 3.1; I have updated WP-PageNavi; uninstalled, reinstalled; deleted from ftp; uploaded via ftp; re-activated – same error over and over again. Any solutions?

    fixed it! If you are using 1 and 1 as your hosting provider you must type this into your htaccess file:

    AddType x-mapp-php5 .php

    this forces the server to use php5 – which is the issue with the Fatal Errors

    I am also getting the fatal error message. I was wondering if their is any fix I tried adding the code above..

    “fixed it! If you are using 1 and 1 as your hosting provider you must type this into your htaccess file:”

    do we put this in the root of the wordpress folder or the root of the entire webspace?? i use 1and1 and my company host lots and lots of sites. i have wordpress in just the one folder within the entire webspace and am worried that if i need to upload it in the root of the entire webspace it will mess something up on one of the other many websites that are hosted there..

    oh – woop, worked 🙂 thanks!

    I’m using dreamhost, and have no htaccess file in my directory. I’m running PHP5.2 and just want this plugin to work because my theme uses it.

    Any help?

Viewing 10 replies - 1 through 10 (of 10 total)
  • The topic ‘[Resolved] WP-PageNavi: Fatal Error’ is closed to new replies.
Skip to toolbar