Support » Fixing WordPress » WP-PageNavi 2.20 Help

  • I’m using WP2.3.1 and installed WP-PageNavi 2.20. I’m using Picnic theme. But it’s still doesn’t show any paging.

    – I put <?php if(function_exists(‘wp_pagenavi’)) { wp_pagenavi(); } ?> in my footer.php
    – WP-Admin => Plugins is showing WP-PageNavi activated.
    – WP-Admin => Option is not showing PageNavi link

    I also try to changed to Default theme and put that code in footer.php but it still not showing.

    Did I do something wrong? Please help. thank you.

Viewing 6 replies - 1 through 6 (of 6 total)
  • Double check the folder that you uploaded to your plugins directory. It should be named “pagenavi” and contain 5 files including the pagenavi.css. It is actually two directories deep after unzipping the “wp-pagenavi.2.20 plugin.I suppose it might be possible that if you uploaded the entire contents of the unzipped folder (labeled “wp-pagenavi”), it may activate but not be fully functional. This is just a guess, mind you. I hope you resolve it… the plugin itself works quite nicely.

    yes i checked. everything is corrected. pagenavi, wp-copntent, plugins folders are cmod755. it’s still not showing.

    but on my wp-admin=>option tap, it doesn’t show PageNavi link tap. how can i do that? thanks

    NEVERMIND, it’s working now. I didn’t know it inactive on wp-admin plugins page. so i just clcik it to activate:\

    I use pagenavi for my blog. But when I search, pagenavi with not well 🙁
    beacause link is
    http://www.netbks.com/page/2/
    http://www.netbks.com/page/3/

    don’t put in your footer, put in your index.php after the loop

    I don’t put footer. I put index.php
    <?php endwhile; ?>

    <div class=”wp-pagenavi”><?php if(function_exists(‘wp_pagenavi’)) { wp_pagenavi(); } ?></div>

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘WP-PageNavi 2.20 Help’ is closed to new replies.